<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Texas inmates work in morgue as COVID-19 overwhelms El Paso - The Monitor</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.themonitor.com/xmlrpc.php" />
    <meta property="og:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/11/El-Paso-Inmates-Morgue.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.brownsvilleherald.com/2020/11/17/texas-inmates-work-morgue-covid-19-overwhelms-el-paso/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Texas inmates work in morgue as COVID-19 overwhelms El Paso - The Monitor" />
<meta property="og:description" content="By Alana Rocha, Texas Tribune The morgue in El Paso is so overwhelmed by the number of people dying from COVID-19 that inmates from the county’s detention facility are being brought in to assist with the overflow of bodies awaiting autopsy. While the work these inmates do in the community typically goes unpaid, Chris Acosta, &hellip;" />
<meta property="og:url" content="https://www.themonitor.com/2020/11/17/texas-inmates-work-morgue-covid-19-overwhelms-el-paso/" />
<meta property="og:site_name" content="The Monitor" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="El Paso" />
<meta property="article:section" content="coronavirus" />
<meta property="article:published_time" content="2020-11-17T13:33:43-06:00" />
<meta property="og:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/11/El-Paso-Inmates-Morgue.jpg" />
<meta property="og:image:secure_url" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/11/El-Paso-Inmates-Morgue.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="570" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Alana Rocha, Texas Tribune The morgue in El Paso is so overwhelmed by the number of people dying from COVID-19 that inmates from the county’s detention facility are being brought in to assist with the overflow of bodies awaiting autopsy. While the work these inmates do in the community typically goes unpaid, Chris Acosta, [&hellip;]" />
<meta name="twitter:title" content="Texas inmates work in morgue as COVID-19 overwhelms El Paso - The Monitor" />
<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/11/El-Paso-Inmates-Morgue.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.themonitor.com\/","name":"The Monitor","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.themonitor.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.themonitor.com\/2020\/11\/17\/texas-inmates-work-morgue-covid-19-overwhelms-el-paso\/","sameAs":[],"@id":"#organization","name":"The Monitor","logo":"http:\/\/www.themonitor.com\/wp-content\/uploads\/sites\/60\/2018\/09\/TheMonitor_Trans_1200w.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.themonitor.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Monitor &raquo; Feed" href="https://www.themonitor.com/feed/" />
<link rel='stylesheet' id='avatar-manager-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/Newspaper-child/style.css?ver=9.1c' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='https://www.themonitor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themonitor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d31029zd06w0t6.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.15" />
<link rel='shortlink' href='https://www.themonitor.com/?p=68433' />
<link rel="alternate" type="application/json+oembed" href="https://www.themonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themonitor.com%2F2020%2F11%2F17%2Ftexas-inmates-work-morgue-covid-19-overwhelms-el-paso%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.themonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themonitor.com%2F2020%2F11%2F17%2Ftexas-inmates-work-morgue-covid-19-overwhelms-el-paso%2F&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.themonitor.com\/wp-admin\/","wpRestNonce":"d8df3f559f","wpRestUrl":"https:\/\/www.themonitor.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="https://www.themonitor.com/2020/11/17/texas-inmates-work-morgue-covid-19-overwhelms-el-paso/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script async src="https://i.simpli.fi/dpx.js?cid=67767&action=100&segment=CirculationDept_99Sale&m=1&sifi_tuid=79103"></script>

<script id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/aim/mg2nw.min.js">
</script>

<script>
jQuery.noConflict();
jQuery(document).ready(function(){
var menuID = jQuery(`#menu-item-57417`);

findA = menuID.find(`a`);

findA.click(function(event){
// Your Javascript Code Here
mg2WidgetAPI.openNewsletter();
});
});
</script><link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2018/10/89c34208-c8f9-11e5-a84d-872b4cef8e02.png" sizes="32x32" />
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2018/10/89c34208-c8f9-11e5-a84d-872b4cef8e02.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2018/10/89c34208-c8f9-11e5-a84d-872b4cef8e02.png" />
<meta name="msapplication-TileImage" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2018/10/89c34208-c8f9-11e5-a84d-872b4cef8e02.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: rgba(77,178,236,0.8);
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: rgba(77,178,236,0.8);
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: rgba(77,178,236,0.8);
                }
</style>

	<style id="tdw-css-placeholder">.td-main-page-wrap {
  padding-top: 10px;
}
.td_module_8 {
  padding-bottom: 14px;
  margin-bottom: 4px;
}
.td_module_8 .entry-title {
  margin-bottom: 0px;
}
.td-a-rec-id-content_inlineleft {
  padding: 20px 20px 20px 0px;
}
.td-a-rec-id-custom_ad_3 > div {
  margin-bottom: 10px;
}
.td-a-rec-id-custom_ad_2 > div {
  margin-bottom: 0px;
}
.td-a-rec-id-custom_ad_1 > div {
  margin-bottom: 0px;
}
.sponsored h3:before {
  content: "* Sponsored *\A";
  color: #aaa;
  font-size: .7em;
  white-space: pre-wrap;
  vertical-align: bottom;
  position: relative;
}
.sponsored h3 {
  position: relative;
}
.sponsored {
  padding-top: 20px;
  top: -18px;
  padding-bottom: 8px;
}
.sponsored .td-module-meta-info {
  display: none;
}
.results-container {
  position: relative;
  padding-bottom: 570%;
  height: 0;
  overflow: hidden;
}
.results-container iframe {
  position: absolute;
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
}
/*For Stats*/
/*#row1{
    display:flex;
    flex-direction:row;
justify-content: space-around;
}

#column1{
    display:flex;
    flex-direction:column;

}


#column2{
    display:flex;
    flex-direction:column;
}*/
/*Coronavirus Map Display*/
/*@media only screen and (max-width: 600px) {
  .desktopmap {
    display:none;
  }
  .mobilemap {
      display:inline;
  }
}

@media only screen and (min-width: 600px) {
  .desktopmap {
    display:inline;
  }
  .mobilemap {
      display:none;
  }
}*/
video {
  width: 100%;
  height: auto;
}
.monitorchat {
  min-height: 500px!important;
}
</style></head>

<body class="post-template-default single single-post postid-68433 single-format-standard texas-inmates-work-morgue-covid-19-overwhelms-el-paso global-block-template-8 single_template_1 white-menu td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/monitornews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/monitornews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/monitornews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCgxE2uw5piDqZ8-_rhTmXFQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-37"><a href="/category/local-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-45594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45594"><a href="https://www.themonitor.com/category/multimedia/photos/">Photos</a></li>
	<li id="menu-item-45593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45593"><a href="https://www.themonitor.com/category/multimedia/video/">Video</a></li>
	<li id="menu-item-46749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46749"><a href="#">Special Sections<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-50838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50838"><a href="https://www.themonitor.com/coronavirus/">Coronavirus Coverage</a></li>
		<li id="menu-item-46753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46753"><a href="https://www.themonitor.com/june-2019-flooding/">June 2019 Flooding</a></li>
		<li id="menu-item-46751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46751"><a href="https://www.themonitor.com/cpl-jose-luis-speedy-espericueta/">Cpl. Jose Luis &#8216;Speedy&#8217; Espericueta</a></li>
		<li id="menu-item-46752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46752"><a href="https://www.themonitor.com/death-of-a-dream/">Death of a Dream</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="https://www.legacy.com/obituaries/themonitor/">Obituaries</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40"><a href="/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-34019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34019"><a href="https://www.themonitor.com/all-area-baseball-2019/">All-Area Baseball 2019</a></li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="/category/life/">Vida</a></li>
<li id="menu-item-10670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10670"><a href="https://valleywideclassifieds.onlineads.advpubtech.com/showads">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-19272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19272"><a href="https://valleywideclassifieds.onlineads.advpubtech.com/showads">Valley Wide Classifieds</a></li>
	<li id="menu-item-19271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19271"><a href="http://www.mypublicnotices.com/TheMonitor/PublicNotice.asp">Legal Notices</a></li>
</ul>
</li>
<li id="menu-item-14091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14091"><a href="http://themonitor.tx.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-61520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61520"><a href="https://www.themonitor.com/newsletters/">Newsletters</a></li>
<li id="menu-item-10961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10961"><a href="https://www.themonitor.com/subscribe/">Subscribe</a></li>
<li id="menu-item-11235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11235"><a href="https://www.jobmatchtexas.com">JobMatchTexas</a></li>
<li id="menu-item-65441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65441"><a href="https://readerschoice.themonitor.com/">Readers Choice</a></li>
<li id="menu-item-14090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14090"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-28202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28202"><a href="https://www.themonitor.com/category/ask-the-expert/">Ask the Expert</a></li>
	<li id="menu-item-9674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9674"><a href="https://local.themonitor.com/">MarketPlace</a></li>
	<li id="menu-item-66282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66282"><a href="https://www.themonitor.com/register-to-win/">Register to Win</a></li>
	<li id="menu-item-10146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10146"><a href="https://www.themonitor.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-14364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14364"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-01.sh/custservice/web/login.html?siteid=MCM">Manage Account</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.themonitor.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.themonitor.com/">
			<img class="td-retina-data" data-retina="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2018/09/TheMonitor_Trans_1200w-300x62.png" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2018/10/TheMonitor_Trans_1200w-1-300x62.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.themonitor.com/">
			<img class="td-retina-data" data-retina="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2018/09/TheMonitor_Trans_1200w-1024x210.png" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2018/09/TheMonitor_Trans_1200w-300x62.png" alt=""/>
			<span class="td-visual-hidden">The Monitor</span>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-37"><a href="/category/local-news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45594"><a href="https://www.themonitor.com/category/multimedia/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45593"><a href="https://www.themonitor.com/category/multimedia/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-46749"><a href="#">Special Sections</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50838"><a href="https://www.themonitor.com/coronavirus/">Coronavirus Coverage</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46753"><a href="https://www.themonitor.com/june-2019-flooding/">June 2019 Flooding</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46751"><a href="https://www.themonitor.com/cpl-jose-luis-speedy-espericueta/">Cpl. Jose Luis &#8216;Speedy&#8217; Espericueta</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46752"><a href="https://www.themonitor.com/death-of-a-dream/">Death of a Dream</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39"><a href="https://www.legacy.com/obituaries/themonitor/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-40"><a href="/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34019"><a href="https://www.themonitor.com/all-area-baseball-2019/">All-Area Baseball 2019</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42"><a href="/category/life/">Vida</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-10670"><a href="https://valleywideclassifieds.onlineads.advpubtech.com/showads">Classifieds</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19272"><a href="https://valleywideclassifieds.onlineads.advpubtech.com/showads">Valley Wide Classifieds</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19271"><a href="http://www.mypublicnotices.com/TheMonitor/PublicNotice.asp">Legal Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14091"><a href="http://themonitor.tx.newsmemory.com/">E-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61520"><a href="https://www.themonitor.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10961"><a href="https://www.themonitor.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11235"><a href="https://www.jobmatchtexas.com">JobMatchTexas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65441"><a href="https://readerschoice.themonitor.com/">Readers Choice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14090"><a href="#">More</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28202"><a href="https://www.themonitor.com/category/ask-the-expert/">Ask the Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9674"><a href="https://local.themonitor.com/">MarketPlace</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66282"><a href="https://www.themonitor.com/register-to-win/">Register to Win</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10146"><a href="https://www.themonitor.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14364"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-01.sh/custservice/web/login.html?siteid=MCM">Manage Account</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/monitornews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/monitornews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/monitornews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCgxE2uw5piDqZ8-_rhTmXFQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.themonitor.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5fb42618e5b17_rand td_block_template_8"><div id="resp_rect" class="td-all-devices" style="max-width:970px;margin-right:auto;margin-left:auto;"><div
				class='dfw-unit'
					data-adunit='MON_HighImpactBox'
					data-size-mapping='mapping1'></div></div></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-68433" class="post-68433 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-featured category-news tag-coronavirus tag-el-paso" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.themonitor.com/category/coronavirus/">coronavirus</a></li><li class="entry-category"><a  href="https://www.themonitor.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Texas inmates work in morgue as COVID-19 overwhelms El Paso</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><a href="https://www.brownsvilleherald.com">importer</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-11-17T13:33:43+00:00" >November 17, 2020</time></span>                                                        </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.themonitor.com%2F2020%2F11%2F17%2Ftexas-inmates-work-morgue-covid-19-overwhelms-el-paso%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Texas+inmates+work+in+morgue+as+COVID-19+overwhelms+El+Paso&url=https%3A%2F%2Fwww.themonitor.com%2F2020%2F11%2F17%2Ftexas-inmates-work-morgue-covid-19-overwhelms-el-paso%2F&via=monitornews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.themonitor.com/2020/11/17/texas-inmates-work-morgue-covid-19-overwhelms-el-paso/&amp;media=https://www.themonitor.com/wp-content/uploads/sites/60/2020/11/El-Paso-Inmates-Morgue.jpg&description=Texas+inmates+work+in+morgue+as+COVID-19+overwhelms+El+Paso">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Texas inmates work in morgue as COVID-19 overwhelms El Paso %0A%0A https://www.themonitor.com/2020/11/17/texas-inmates-work-morgue-covid-19-overwhelms-el-paso/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.themonitor.com/2020/11/17/texas-inmates-work-morgue-covid-19-overwhelms-el-paso/&title=Texas inmates work in morgue as COVID-19 overwhelms El Paso">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><figure><a href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/11/El-Paso-Inmates-Morgue.jpg" data-caption="El Paso County detention inmates, also known as trustees who are low-level offenders, help move bodies to mobile morgue units outside the Medical Examiner&#039;s Office in El Paso on Nov. 14, 2020. Credit: Ivan Pierre Aguirre for The Texas Tribune"><img width="696" height="467" class="entry-thumb td-modal-image" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/11/El-Paso-Inmates-Morgue-696x467.jpg" srcset="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/11/El-Paso-Inmates-Morgue-696x467.jpg 696w, https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/11/El-Paso-Inmates-Morgue.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="El Paso Inmates Morgue"/></a><figcaption class="wp-caption-text">El Paso County detention inmates, also known as trustees who are low-level offenders, help move bodies to mobile morgue units outside the Medical Examiner's Office in El Paso on Nov. 14, 2020. Credit: Ivan Pierre Aguirre for The Texas Tribune</figcaption></figure></div>            </div>

            <p>By Alana Rocha, Texas Tribune</p>
<p>The morgue in El Paso is so overwhelmed by the number of people dying from COVID-19 that inmates from the county’s detention facility are being brought in to assist with the overflow of bodies awaiting autopsy.</p>
<p>While the work these inmates do in the community typically goes unpaid, Chris Acosta, a spokesperson for the El Paso County Sheriff’s Office, said “trustees refused to work unless they were compensated.” They’re making $2 per hour.</p>
<p>Between four and eight inmates from the detention facility’s trustee program are volunteering daily from 8 a.m. to 4 p.m. The inmates doing the work are misdemeanor offenders and those in minimum custody. The shifts started Monday, Acosta said.</p>
<p>Acosta said she couldn’t speak to the exact nature of the work the inmates are doing at the morgues, but she said that the inmates, one deputy and two detention officers are given personal protective equipment and are required to wear it.</p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_3_5fb42618e9783_rand td_block_template_8"><div class="dfw-unit display-block" data-adunit="TX-InArticle-box" data-size-mapping="mapping2" id="TX_InArticle_box-auto-gen-id-2"></div></div><p>Images and video show the trustees moving bodies to the eight, soon to be 10, mobile morgues set up outside the medical examiner’s office.</p>
<p>It’s a temporary assignment, Acosta said, while the county awaits the arrival of the National Guard.</p>
<p>The number of hospitalized coronavirus patients in the far West Texas city has shot up nearly tenfold since the start of September. Earlier this month, the Department of Defense sent medical teams to help and local funeral homes are readying extra refrigerated storage space.</p>
<p>El Paso County recorded a total of 45 new deaths Thursday and Friday caused by the virus. About 1,105 people are hospitalized, including 319 in intensive care, according to the latest city statistics.</p>
<figure id="attachment_16399" style="width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-16399" src="https://www.brownsvilleherald.com/wp-content/uploads/sites/62/2020/11/El-Paso-Inmates-Morgue-2-300x201.jpg" alt="" width="300" height="201" srcset="https://www.brownsvilleherald.com/wp-content/uploads/sites/62/2020/11/El-Paso-Inmates-Morgue-2-300x201.jpg 300w, https://www.brownsvilleherald.com/wp-content/uploads/sites/62/2020/11/El-Paso-Inmates-Morgue-2-768x515.jpg 768w, https://www.brownsvilleherald.com/wp-content/uploads/sites/62/2020/11/El-Paso-Inmates-Morgue-2-696x466.jpg 696w, https://www.brownsvilleherald.com/wp-content/uploads/sites/62/2020/11/El-Paso-Inmates-Morgue-2-600x402.jpg 600w, https://www.brownsvilleherald.com/wp-content/uploads/sites/62/2020/11/El-Paso-Inmates-Morgue-2.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">El Paso County inmates help move bodies to mobile morgue units outside the Medical Examiner&#8217;s Office on Nov. 14, 2020. Credit: Ivan Pierre Aguirre for The Texas Tribune</figcaption></figure>
<p>Attempts by city and county officials to shut down nonessential businesses to try to slow the spread of the virus have bounced around in the courts, sowing confusion, Acosta said.</p>
<p>“A lot of the businesses have been calling my office, &#8216;Do I shutdown or not shutdown?&#8217; The people are very confused. We&#8217;re just trying to follow the judge&#8217;s ruling and follow the law,” she said.</p>
<p>Late Friday, a state appeals court again blocked El Paso County’s shutdown of nonessential businesses that was scheduled to last until Dec. 1. El Paso County Judge Ricardo Samaniego issued the shutdown order Oct. 29 in an effort to slow the latest outbreak of COVID-19 here, but a group of local restaurants and Texas Attorney General Ken Paxton quickly sued to block it.</p>
<p>Asked about the precautions taken to keep the jail population safe, given trustees’ exposure to the virus, Acosta said anyone entering a county building is screened, which includes asking about symptoms and taking their temperature.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5fb42618e9965_rand td_block_template_8"><!--RECOMMENDED--><div style="clear:both;"></div><div class="item-wrap clearfix" style="padding: 45px 8px 0;"><div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.themonitor.com/2020/11/17/texas-inmates-work-morgue-covid-19-overwhelms-el-paso" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div></div><!--END RECOMMENDED--><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.themonitor.com/tag/coronavirus/">coronavirus</a></li><li><a href="https://www.themonitor.com/tag/el-paso/">El Paso</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.themonitor.com%2F2020%2F11%2F17%2Ftexas-inmates-work-morgue-covid-19-overwhelms-el-paso%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Texas+inmates+work+in+morgue+as+COVID-19+overwhelms+El+Paso&url=https%3A%2F%2Fwww.themonitor.com%2F2020%2F11%2F17%2Ftexas-inmates-work-morgue-covid-19-overwhelms-el-paso%2F&via=monitornews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.themonitor.com/2020/11/17/texas-inmates-work-morgue-covid-19-overwhelms-el-paso/&amp;media=https://www.themonitor.com/wp-content/uploads/sites/60/2020/11/El-Paso-Inmates-Morgue.jpg&description=Texas+inmates+work+in+morgue+as+COVID-19+overwhelms+El+Paso">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Texas inmates work in morgue as COVID-19 overwhelms El Paso %0A%0A https://www.themonitor.com/2020/11/17/texas-inmates-work-morgue-covid-19-overwhelms-el-paso/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.themonitor.com/2020/11/17/texas-inmates-work-morgue-covid-19-overwhelms-el-paso/&title=Texas inmates work in morgue as COVID-19 overwhelms El Paso">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="author-box-wrap"><a href="https://www.brownsvilleherald.com"><img alt='' src='https://secure.gravatar.com/avatar/8d37630b647ac573c8c932bb8f439f7f?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8d37630b647ac573c8c932bb8f439f7f?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.brownsvilleherald.com">importer</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="importer"></span><meta itemprop="datePublished" content="2020-11-17T13:33:43+00:00"><meta itemprop="dateModified" content="2020-11-17T13:33:43+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.themonitor.com/2020/11/17/texas-inmates-work-morgue-covid-19-overwhelms-el-paso/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2018/09/TheMonitor_Trans_1200w-300x62.png"></span><meta itemprop="name" content="The Monitor"></span><meta itemprop="headline " content="Texas inmates work in morgue as COVID-19 overwhelms El Paso"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/11/El-Paso-Inmates-Morgue.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="570"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_5fb42618ea447_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_5_5fb42618ea447" ><script>var block_td_uid_5_5fb42618ea447 = new tdBlock();
block_td_uid_5_5fb42618ea447.id = "td_uid_5_5fb42618ea447";
block_td_uid_5_5fb42618ea447.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5fb42618ea447_rand","td_column_number":3,"live_filter_cur_post_id":68433,"live_filter_cur_post_author":"494","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5fb42618ea447_rand","tdc_css_class_style":"td_uid_5_5fb42618ea447_rand_style"}';
block_td_uid_5_5fb42618ea447.td_column_number = "3";
block_td_uid_5_5fb42618ea447.block_type = "td_block_related_posts";
block_td_uid_5_5fb42618ea447.post_count = "3";
block_td_uid_5_5fb42618ea447.found_posts = "686";
block_td_uid_5_5fb42618ea447.header_color = "";
block_td_uid_5_5fb42618ea447.ajax_pagination_infinite_stop = "";
block_td_uid_5_5fb42618ea447.max_num_pages = "229";
tdBlocksArray.push(block_td_uid_5_5fb42618ea447);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5fb4261908923" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5fb42618ea447" href="#">RELATED ARTICLES</a><a id="td_uid_7_5fb42619089d2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5fb42618ea447" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5fb42618ea447 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.themonitor.com/2020/11/16/texas-surpasses-20000-virus-deaths-second-highest-in-us/" rel="bookmark" class="td-image-wrap" title="Texas surpasses 20,000 virus deaths, second highest in US"><img width="218" height="150" class="entry-thumb" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/11/Visiting-Nurses-218x150.jpg" srcset="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/11/Visiting-Nurses-218x150.jpg 218w, https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/11/Visiting-Nurses-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Texas surpasses 20,000 virus deaths, second highest in US"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.themonitor.com/2020/11/16/texas-surpasses-20000-virus-deaths-second-highest-in-us/" rel="bookmark" title="Texas surpasses 20,000 virus deaths, second highest in US">Texas surpasses 20,000 virus deaths, second highest in US</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.themonitor.com/2020/11/16/moderna-2nd-coronavirus-vaccine-shows-early-success-u-s-tests/" rel="bookmark" class="td-image-wrap" title="Moderna- 2nd coronavirus vaccine- shows early success in U.S. tests"><img width="218" height="150" class="entry-thumb" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/11/VIrus-218x150.jpg" srcset="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/11/VIrus-218x150.jpg 218w, https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/11/VIrus-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Moderna- 2nd coronavirus vaccine- shows early success in U.S. tests"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.themonitor.com/2020/11/16/moderna-2nd-coronavirus-vaccine-shows-early-success-u-s-tests/" rel="bookmark" title="Moderna- 2nd coronavirus vaccine- shows early success in U.S. tests">Moderna- 2nd coronavirus vaccine- shows early success in U.S. tests</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.themonitor.com/2020/11/15/many-turn-plants-find-peace-pandemic/" rel="bookmark" class="td-image-wrap" title="Many turn to plants to find peace during pandemic"><img width="218" height="150" class="entry-thumb" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/11/getJPEG-6-3-218x150.jpg" srcset="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/11/getJPEG-6-3-218x150.jpg 218w, https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/11/getJPEG-6-3-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Many turn to plants to find peace during pandemic"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.themonitor.com/2020/11/15/many-turn-plants-find-peace-pandemic/" rel="bookmark" title="Many turn to plants to find peace during pandemic">Many turn to plants to find peace during pandemic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5fb42618ea447" data-td_block_id="td_uid_5_5fb42618ea447"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5fb42618ea447" data-td_block_id="td_uid_5_5fb42618ea447"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_8 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="tdm_block td_block_wrap tdm_block_button td_uid_8_5bec372908d5d_rand tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5bec372908d5d">
<div class="tds-button td-fix-index"><a href="http://themonitor.tx.newsmemory.com/" class="tds-button1 tdm-btn tdm-btn-lg td_uid_9_5bec37290d16a" style="color:#fff"><span class="tdm-btn-text">Read the E-Edition</span></a></div></div></div></aside><aside class="widget_text td_block_template_8 widget widget_custom_html"><h4 class="td-block-title"><span>Trending Videos</span></h4><div class="textwidget custom-html-widget"><!-- AIM Media; Right Rail TVX -->
<div id="ahm-vidya-1"></div><script>var cbuster = Date.now();var puburl = encodeURIComponent( document.location.href );var placeId = "103647";var templateId = "7898";var contentId = "plembed1e58yrwjvosg";var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;var d = document;var s = "script";var sParent = d.querySelector("#ahm-vidya-1");var sPlayer = d.createElement(s);sPlayer.async = true;sPlayer.src = sURL;sParent.appendChild( sPlayer );</script><div id="_snup-tvx-ldgr0"></div><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-N8NHQMS');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8NHQMS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_8_5fb42619140fc_rand td_block_template_8"><div id="resp_rect" class="td-all-devices" style="max-width:728px;margin-right:auto;margin-left:auto;"><div
				class='dfw-unit'
					data-adunit='TX-ROS-box-pos1'
					data-size-mapping='mapping2'></div></div></div><aside class="widget_text td_block_template_8 widget widget_custom_html"><div class="textwidget custom-html-widget"> <iframe src="https://givebutter.com/embed/c/themonitorCOVID19LocalNewsFund" width="100%" height="615px" style="max-width: 601px;" name="givebutter" frameborder="0" scrolling="no" seamless allowpaymentrequest></iframe><script src="https://givebutter.com/js/widget.js"></script></div></aside><aside class="widget_text td_block_template_8 widget widget_custom_html"><h4 class="td-block-title"><span>Trending Recipes</span></h4><div class="textwidget custom-html-widget"><!-- AIM Media (Id #10220); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10220&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-NDZCSF3');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDZCSF3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-a-rec td-a-rec-id-footer_top  td_uid_9_5fb42619143eb_rand td_block_template_8"><div id="resp_rect" class="td-all-devices" style="max-width:728px;margin-right:auto;margin-left:auto;"><div
				class='dfw-unit'
					data-adunit='TX-ROS-banner-footer'
					data-size-mapping='mapping3'></div></div></div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.themonitor.com/"><img class="td-retina-data" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2018/10/TheMonitor_Trans_White_1200w-300x62.png" data-retina="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2018/10/TheMonitor_Trans_White_1200w-1024x210.png" alt="The Monitor Logo" title="The Monitor Logo" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>1400 E. Nolana<br />
McAllen, TX 78504<br />
Phone: 956-683-4000<br />
Email: iservices@themonitor.com</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/monitornews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/monitornews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/monitornews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCgxE2uw5piDqZ8-_rhTmXFQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-9827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9827"><a href="https://www.themonitor.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-9828" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9828"><a href="https://www.themonitor.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-9830" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9830"><a href="https://www.themonitor.com/contact-us/">Contact Us</a></li>
<li id="menu-item-13718" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13718"><a href="https://www.themonitor.com/careers/">Careers</a></li>
<li id="menu-item-34274" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34274"><a href="https://www.themonitor.com/readers-choice-2019/">Readers Choice</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 The Monitor - Part of the <a href="https://www.digitalaimmedia.com">AIM Media Network</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.themonitor.com/2020/11/17/hidalgo-county-covid-19-cases-nearly-quadruples-426-new-positives/" rel="bookmark" class="td-image-wrap" title="Hidalgo County COVID-19 cases nearly quadruple with 426 new positives"><img width="324" height="160" class="entry-thumb" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/06/MGN_1280x720_00526C00-ZYJZM-2-324x160.jpg" srcset="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/06/MGN_1280x720_00526C00-ZYJZM-2-324x160.jpg 324w, https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/06/MGN_1280x720_00526C00-ZYJZM-2-648x320.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="Hidalgo County COVID-19 cases nearly quadruple with 426 new positives"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.themonitor.com/2020/11/17/hidalgo-county-covid-19-cases-nearly-quadruples-426-new-positives/" rel="bookmark" title="Hidalgo County COVID-19 cases nearly quadruple with 426 new positives">Hidalgo County COVID-19 cases nearly quadruple with 426 new positives</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T11:26:50+00:00" >November 17, 2020</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5fb42619229ae
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-sp-logo img {
    max-height:48px;
}
img.td-retina-data.td-retina-version {
    max-height:48px;
}

.td-header-sp-logo {
    margin: 40px 40px 0px 0px;
}
menu-logo img {
    max-height: 48px !important;
}
.td-header-style-12 .td-header-menu-wrap-full {
    background-color: #fff;
}
.td-header-style-12 .td-header-top-menu-full .td-header-top-menu {
    text-transform: none;
}
.td-header-style-12 .td-header-sp-recs {
    margin: 10px auto 10px auto !important;
}

.td_module_mx8 {
    max-height:400px;
}
.td_module_mx8 img {
    max-height:400px;
    object-fit:cover;
}
/*blockquote {
max-width: 600px !important;
text-align: center !important;
margin: 20px !important;
padding: 20px !important;
font-family: Arial,Helvetica Neue,Helvetica,sans-serif !important;
font-size: 20px !important;
color: #428bca !important;
border-left: 4px solid #428bca !important;
border-top-left-radius: 30px !important;
border-bottom-left-radius: 30px !important;
border-right: 4px solid #428bca !important;
border-top-right-radius: 30px !important;
border-bottom-right-radius: 30px !important;
}*/

.nodate .td-module-meta-info {
    display:none;
}
/*Newsletter Button Styling*/
.nlbutton {
  background-color: red;
  border: none;
  color: white;
  padding: 15px 32px;
  text-align: center;
  text-decoration: none;
  display: inline-block;
  font-size: 30px;
  margin: 4px 2px;
  cursor: pointer;
  line-height: 1.5;
  font-weight: bold;
}

#mg2Widget-newsletter-container .pm__wrapper {
    z-index: 9999;
}
</style>

<link rel='stylesheet' id='dfp-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=4.8.15'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,100]]},{"browser":[769,1],"ad_sizes":[[970,250]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[320,100]]},{"browser":[769,1],"ad_sizes":[[728,90]]}]},"targeting":{"Page":["single"],"Category":["coronavirus","featured","news"],"Tag":["coronavirus","el-paso"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0.1'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["coronavirus","featured","news"],"Tag":["coronavirus","el-paso"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,100]]},{"browser":[769,1],"ad_sizes":[[970,250]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[320,100]]},{"browser":[769,1],"ad_sizes":[[728,90]]}]}				});
			</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58810203-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58810203-1');
</script>

<script type="text/javascript">
  var _sf_async_config = { uid: 20837, domain: 'themonitor.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-58810203-10', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

<script async='async' src='https://www.liqwid.net/?key=196A-5617-2B2F-5FBD'></script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://d31029zd06w0t6.cloudfront.net/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://d31029zd06w0t6.cloudfront.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5fb4261922bb3">.td-main-page-wrap {
    padding-top: 10px;
}

.td_module_8 {
    padding-bottom: 14px;
    margin-bottom: 4px;
}

.td_module_8 .entry-title {
    margin-bottom: 0px;
}

.td-a-rec-id-content_inlineleft {
    padding: 20px 20px 20px 0px;
}

.td-a-rec-id-custom_ad_3 > div {
    margin-bottom: 10px;
}

.td-a-rec-id-custom_ad_2 > div {
    margin-bottom: 0px;
}

.td-a-rec-id-custom_ad_1 > div {
    margin-bottom: 0px;
}

.sponsored h3:before {
   content: "* Sponsored *\A";
   color: #aaa;
   font-size:.7em;
   white-space: pre-wrap;
   vertical-align: bottom;
   position:relative;
}

.sponsored h3 {
    position:relative;
}

.sponsored{
    padding-top:20px;
    top:-18px;
    padding-bottom:8px;
}

.sponsored .td-module-meta-info {
    display:none;
}

.results-container {
    position: relative;
    padding-bottom: 570%;
    height: 0;
    overflow: hidden;
}

.results-container iframe {
    position: absolute;
    top:0;
    left: 0;
    width: 100%;
    height: 100%;
}

/*For Stats*/
/*#row1{
    display:flex;
    flex-direction:row;
justify-content: space-around;
}

#column1{
    display:flex;
    flex-direction:column;

}


#column2{
    display:flex;
    flex-direction:column;
}*/

/*Coronavirus Map Display*/
/*@media only screen and (max-width: 600px) {
  .desktopmap {
    display:none;
  }
  .mobilemap {
      display:inline;
  }
}

@media only screen and (min-width: 600px) {
  .desktopmap {
    display:inline;
  }
  .mobilemap {
      display:none;
  }
}*/

video { 
   width:100%;
   height:auto;
}

.monitorchat {
    min-height:500px!important;
}
.naviga-home {
    
}</textarea>
						<div id="td_live_css_uid_1_5fb4261922bb3" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5fb4261922bb3');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"https://d31029zd06w0t6.cloudfront.net/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5fb4261922bb3");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>