<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Agents of independence: VA helps blind veterans ‘see’ - The Monitor</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.themonitor.com/xmlrpc.php" />
    <meta property="og:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17326738.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.themonitor.com/2020/03/08/agents-independence-va-helps-blind-veterans-see/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Agents of independence: VA helps blind veterans ‘see’ - The Monitor" />
<meta property="og:description" content="Benito Lopez can no longer see where he’s going, but he knows exactly where he’s going.

Someone in Florida, or California, or Colorado or North Carolina is looking out for him, thanks to a camera attached to his glasses.

It’s called the AIRA system, or artificial intelligence remote assistance, and it has empowered Lopez, a Harlingen resident, to achieve more mobility after losing his eyesight to glaucoma several years ago. The Department of Veterans Affairs offers this and so many other services to veterans who have lost their eyesight.

Read the full story at themonitor.com" />
<meta property="og:url" content="https://www.themonitor.com/2020/03/08/agents-independence-va-helps-blind-veterans-see/" />
<meta property="og:site_name" content="The Monitor" />
<meta property="article:section" content="Flash Briefing-News" />
<meta property="article:published_time" content="2020-03-08T16:37:06-05:00" />
<meta property="article:modified_time" content="2020-03-08T16:39:07-05:00" />
<meta property="og:updated_time" content="2020-03-08T16:39:07-05:00" />
<meta property="og:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17326738.jpg" />
<meta property="og:image:secure_url" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17326738.jpg" />
<meta property="og:image:width" content="1300" />
<meta property="og:image:height" content="954" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Benito Lopez can no longer see where he’s going, but he knows exactly where he’s going.

Someone in Florida, or California, or Colorado or North Carolina is looking out for him, thanks to a camera attached to his glasses.

It’s called the AIRA system, or artificial intelligence remote assistance, and it has empowered Lopez, a Harlingen resident, to achieve more mobility after losing his eyesight to glaucoma several years ago. The Department of Veterans Affairs offers this and so many other services to veterans who have lost their eyesight.

Read the full story at themonitor.com " />
<meta name="twitter:title" content="Agents of independence: VA helps blind veterans ‘see’ - The Monitor" />
<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17326738.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.themonitor.com\/","name":"The Monitor","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.themonitor.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.themonitor.com\/2020\/03\/08\/agents-independence-va-helps-blind-veterans-see\/","sameAs":[],"@id":"#organization","name":"The Monitor","logo":"http:\/\/www.themonitor.com\/wp-content\/uploads\/sites\/60\/2018\/09\/TheMonitor_Trans_1200w.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.themonitor.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Monitor &raquo; Feed" href="https://www.themonitor.com/feed/" />
<link rel='stylesheet' id='avatar-manager-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/Newspaper-child/style.css?ver=9.1c' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='https://www.themonitor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themonitor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d31029zd06w0t6.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.12" />
<link rel='shortlink' href='https://www.themonitor.com/?p=49647' />
<link rel="alternate" type="application/json+oembed" href="https://www.themonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themonitor.com%2F2020%2F03%2F08%2Fagents-independence-va-helps-blind-veterans-see%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.themonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themonitor.com%2F2020%2F03%2F08%2Fagents-independence-va-helps-blind-veterans-see%2F&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.themonitor.com\/wp-admin\/","wpRestNonce":"3a6d2f73b6","wpRestUrl":"https:\/\/www.themonitor.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="https://www.themonitor.com/2020/03/08/agents-independence-va-helps-blind-veterans-see/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script async src="https://i.simpli.fi/dpx.js?cid=67767&action=100&segment=CirculationDept_99Sale&m=1&sifi_tuid=79103"></script><link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2018/10/89c34208-c8f9-11e5-a84d-872b4cef8e02.png" sizes="32x32" />
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2018/10/89c34208-c8f9-11e5-a84d-872b4cef8e02.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2018/10/89c34208-c8f9-11e5-a84d-872b4cef8e02.png" />
<meta name="msapplication-TileImage" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2018/10/89c34208-c8f9-11e5-a84d-872b4cef8e02.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: rgba(77,178,236,0.8);
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: rgba(77,178,236,0.8);
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: rgba(77,178,236,0.8);
                }
</style>

	<style id="tdw-css-placeholder">.td-main-page-wrap {
  padding-top: 10px;
}
.td_module_8 {
  padding-bottom: 14px;
  margin-bottom: 4px;
}
.td_module_8 .entry-title {
  margin-bottom: 0px;
}
.td-a-rec-id-content_inlineleft {
  padding: 20px 20px 20px 0px;
}
.td-a-rec-id-custom_ad_3 > div {
  margin-bottom: 10px;
}
.td-a-rec-id-custom_ad_2 > div {
  margin-bottom: 0px;
}
.td-a-rec-id-custom_ad_1 > div {
  margin-bottom: 0px;
}
.sponsored h3:before {
  content: "* Sponsored *\A";
  color: #aaa;
  font-size: .7em;
  white-space: pre-wrap;
  vertical-align: bottom;
  position: relative;
}
.sponsored h3 {
  position: relative;
}
.sponsored {
  padding-top: 20px;
  top: -18px;
  padding-bottom: 8px;
}
.sponsored .td-module-meta-info {
  display: none;
}
.results-container {
  position: relative;
  padding-bottom: 570%;
  height: 0;
  overflow: hidden;
}
.results-container iframe {
  position: absolute;
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
}
</style></head>

<body class="post-template-default single single-post postid-49647 single-format-standard agents-independence-va-helps-blind-veterans-see global-block-template-8 single_template_3 white-menu td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/monitornews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/monitornews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/monitornews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCgxE2uw5piDqZ8-_rhTmXFQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-37"><a href="/category/local-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-45594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45594"><a href="https://www.themonitor.com/category/multimedia/photos/">Photos</a></li>
	<li id="menu-item-45593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45593"><a href="https://www.themonitor.com/category/multimedia/video/">Video</a></li>
	<li id="menu-item-46749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46749"><a href="#">Special Sections<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-46753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46753"><a href="https://www.themonitor.com/june-2019-flooding/">June 2019 Flooding</a></li>
		<li id="menu-item-46751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46751"><a href="https://www.themonitor.com/cpl-jose-luis-speedy-espericueta/">Cpl. Jose Luis &#8216;Speedy&#8217; Espericueta</a></li>
		<li id="menu-item-46752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46752"><a href="https://www.themonitor.com/death-of-a-dream/">Death of a Dream</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="https://www.legacy.com/obituaries/themonitor/">Obituaries</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40"><a href="/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-34019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34019"><a href="https://www.themonitor.com/all-area-baseball-2019/">All-Area Baseball 2019</a></li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="/category/life/">Vida</a></li>
<li id="menu-item-10670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10670"><a href="https://valleywideclassifieds.onlineads.advpubtech.com/showads">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-19272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19272"><a href="https://valleywideclassifieds.onlineads.advpubtech.com/showads">Valley Wide Classifieds</a></li>
	<li id="menu-item-19271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19271"><a href="http://www.mypublicnotices.com/TheMonitor/PublicNotice.asp">Legal Notices</a></li>
</ul>
</li>
<li id="menu-item-14091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14091"><a href="http://themonitor.tx.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-10961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10961"><a href="https://www.themonitor.com/subscribe/">Subscribe</a></li>
<li id="menu-item-11235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11235"><a href="https://www.jobmatchtexas.com">JobMatchTexas</a></li>
<li id="menu-item-38145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38145"><a href="#">Register to Win<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-47209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47209"><a href="https://www.themonitor.com/contest/gabriel-fluffy-iglesias-ticket-giveaway/">Gabriel “Fluffy” Iglesias Ticket Giveaway</a></li>
	<li id="menu-item-48053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48053"><a href="https://www.themonitor.com/contest/paw-patrol-ticket-giveaway/">Paw Patrol Ticket Giveaway</a></li>
	<li id="menu-item-48054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48054"><a href="https://www.themonitor.com/contest/monster-jam-ticket-giveaway/">Monster Jam Ticket Giveaway</a></li>
	<li id="menu-item-48740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48740"><a href="https://www.themonitor.com/contest/foreigner-ticket-giveaway/">Foreigner Ticket Giveaway</a></li>
	<li id="menu-item-48742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48742"><a href="https://www.themonitor.com/contest/disney-ice-ticket-giveaway/">Disney on Ice Ticket Giveaway</a></li>
</ul>
</li>
<li id="menu-item-14090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14090"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-28202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28202"><a href="https://www.themonitor.com/category/ask-the-expert/">Ask the Expert</a></li>
	<li id="menu-item-9674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9674"><a href="https://local.themonitor.com/">MarketPlace</a></li>
	<li id="menu-item-10146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10146"><a href="https://www.themonitor.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-14364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14364"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-01.sh/custservice/web/login.html?siteid=MCM">Manage Account</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.themonitor.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.themonitor.com/">
			<img class="td-retina-data" data-retina="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2018/09/TheMonitor_Trans_1200w-300x62.png" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2018/10/TheMonitor_Trans_1200w-1-300x62.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.themonitor.com/">
			<img class="td-retina-data" data-retina="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2018/09/TheMonitor_Trans_1200w-1024x210.png" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2018/09/TheMonitor_Trans_1200w-300x62.png" alt=""/>
			<span class="td-visual-hidden">The Monitor</span>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-37"><a href="/category/local-news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45594"><a href="https://www.themonitor.com/category/multimedia/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45593"><a href="https://www.themonitor.com/category/multimedia/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-46749"><a href="#">Special Sections</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46753"><a href="https://www.themonitor.com/june-2019-flooding/">June 2019 Flooding</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46751"><a href="https://www.themonitor.com/cpl-jose-luis-speedy-espericueta/">Cpl. Jose Luis &#8216;Speedy&#8217; Espericueta</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46752"><a href="https://www.themonitor.com/death-of-a-dream/">Death of a Dream</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39"><a href="https://www.legacy.com/obituaries/themonitor/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-40"><a href="/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34019"><a href="https://www.themonitor.com/all-area-baseball-2019/">All-Area Baseball 2019</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42"><a href="/category/life/">Vida</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-10670"><a href="https://valleywideclassifieds.onlineads.advpubtech.com/showads">Classifieds</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19272"><a href="https://valleywideclassifieds.onlineads.advpubtech.com/showads">Valley Wide Classifieds</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19271"><a href="http://www.mypublicnotices.com/TheMonitor/PublicNotice.asp">Legal Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14091"><a href="http://themonitor.tx.newsmemory.com/">E-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10961"><a href="https://www.themonitor.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11235"><a href="https://www.jobmatchtexas.com">JobMatchTexas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-38145"><a href="#">Register to Win</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47209"><a href="https://www.themonitor.com/contest/gabriel-fluffy-iglesias-ticket-giveaway/">Gabriel “Fluffy” Iglesias Ticket Giveaway</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48053"><a href="https://www.themonitor.com/contest/paw-patrol-ticket-giveaway/">Paw Patrol Ticket Giveaway</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48054"><a href="https://www.themonitor.com/contest/monster-jam-ticket-giveaway/">Monster Jam Ticket Giveaway</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48740"><a href="https://www.themonitor.com/contest/foreigner-ticket-giveaway/">Foreigner Ticket Giveaway</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48742"><a href="https://www.themonitor.com/contest/disney-ice-ticket-giveaway/">Disney on Ice Ticket Giveaway</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14090"><a href="#">More</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28202"><a href="https://www.themonitor.com/category/ask-the-expert/">Ask the Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9674"><a href="https://local.themonitor.com/">MarketPlace</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10146"><a href="https://www.themonitor.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14364"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-01.sh/custservice/web/login.html?siteid=MCM">Manage Account</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/monitornews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/monitornews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/monitornews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCgxE2uw5piDqZ8-_rhTmXFQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.themonitor.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e656601c9f73_rand td_block_template_8"><div id="resp_rect" class="td-all-devices" style="max-width:970px;margin-right:auto;margin-left:auto;"><div
				class='dfw-unit'
					data-adunit='MON_HighImpactBox'
					data-size-mapping='mapping1'></div></div></div>
</div>                </div>
            </div>
        </div>
    
</div><article id="post-49647" class="td-post-template-3 post-49647 post type-post status-publish format-standard has-post-thumbnail hentry category-flash-briefing category-local-news td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17326738.jpg" data-caption="Vietnam veteran Benito Lopez uses his cellphone to call an AIRA (Artificial Intelligence Remote Assistance) agent who uses the camera on his glasses to tell him what color of beads are in the bowl before he begins working on his hobby of making copper wire trees and decorating them. (Maricela Rodriguez/Valley Morning Star) "><img width="1300" height="954" class="entry-thumb td-modal-image" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17326738.jpg" srcset="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17326738.jpg 1300w, https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17326738-300x220.jpg 300w, https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17326738-768x564.jpg 768w, https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17326738-1024x751.jpg 1024w, https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17326738-696x511.jpg 696w" sizes="(max-width: 1300px) 100vw, 1300px" alt="" title="17326738"/></a><figcaption class="wp-caption-text">Vietnam veteran Benito Lopez uses his cellphone to call an AIRA (Artificial Intelligence Remote Assistance) agent who uses the camera on his glasses to tell him what color of beads are in the bowl before he begins working on his hobby of making copper wire trees and decorating them. (Maricela Rodriguez/Valley Morning Star) </figcaption></figure></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.themonitor.com/category/flash-briefing/">Flash Briefing-News</a></li><li class="entry-category"><a  href="https://www.themonitor.com/category/local-news/">Local News</a></li></ul>                <h1 class="entry-title">Agents of independence: VA helps blind veterans ‘see’</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><a href="https://www.themonitor.com/author/twhitehead/">Travis Whitehead</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-03-08T16:37:06+00:00" >March 8, 2020</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.themonitor.com%2F2020%2F03%2F08%2Fagents-independence-va-helps-blind-veterans-see%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Agents+of+independence%3A+VA+helps+blind+veterans+%E2%80%98see%E2%80%99&url=https%3A%2F%2Fwww.themonitor.com%2F2020%2F03%2F08%2Fagents-independence-va-helps-blind-veterans-see%2F&via=monitornews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.themonitor.com/2020/03/08/agents-independence-va-helps-blind-veterans-see/&amp;media=https://www.themonitor.com/wp-content/uploads/sites/60/2020/03/17326738.jpg&description=Agents+of+independence%3A+VA+helps+blind+veterans+%E2%80%98see%E2%80%99">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Agents of independence: VA helps blind veterans ‘see’ %0A%0A https://www.themonitor.com/2020/03/08/agents-independence-va-helps-blind-veterans-see/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.themonitor.com/2020/03/08/agents-independence-va-helps-blind-veterans-see/&title=Agents of independence: VA helps blind veterans ‘see’">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content">
        <figure id="attachment_49641" style="width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-49641" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17326720-300x211.jpg" alt="" width="300" height="211" srcset="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17326720-300x211.jpg 300w, https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17326720-768x541.jpg 768w, https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17326720-1024x722.jpg 1024w, https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17326720-100x70.jpg 100w, https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17326720-200x140.jpg 200w, https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17326720-696x490.jpg 696w, https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17326720.jpg 1300w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">The Veterans Administration is providing blind or visually impaired veterans with new technological devices to assist them in living an independent life. Vietnam veteran Benito Lopez uses his cane as well as assistance from an AIRA (Artificial Intelligence Remote Assistance) agent who guides him using a camera on his glasses which he connects to using his cell phone and is assisted by someone at a computer who can see what is in front of him. Here he demonstrates how the agent guides him to his mailbox, to throw trash at dumpster and for walk down the street. (Maricela Rodriguez/Valley Morning Star)</figcaption></figure>
<p class="Body_Copy">HARLINGEN — Benito Lopez can no longer see where he’s going, but he knows exactly where he’s going.</p>
<p class="Body_Copy">Someone in Florida, or California, or Colorado or North Carolina is looking out for him, thanks to a camera attached to his glasses.</p>
<p>It’s called the AIRA system, or artificial intelligence remote assistance, and it has empowered Lopez, a Harlingen resident, to achieve more mobility after losing his eyesight to glaucoma several years ago. The Department of Veterans Affairs offers this and so many other services to veterans who have lost their eyesight.</p>
<p>“You’re maneuvering with your cane, you’ve got your glasses on and you’re walking,” said Lopez, 68. “You log in to AIRA, push the home button. It gives you the name of the agent that is going to come on. When they come on they will greet you. They will ask you what you want to do today.”</p>
<p class="Body_Copy">And what you want to do could be, well, just about anything. The agent becomes the seeing eye through the online camera, directing the veteran where to go for whatever he or she needs at the moment. This liberation, this independence of moment, is the goal of the VA.</p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_2_5e656601cc2ee_rand td_block_template_8"><div class="dfw-unit display-block" data-adunit="TX-InArticle-box" data-size-mapping="mapping2" id="TX_InArticle_box-auto-gen-id-2"></div></div><p class="Body_Copy">Finding those services can sometimes intimidate veterans with their complexities, said Tommy Benavides, visual impairment services team coordinator. That’s why he works directly with veterans like Lopez to connect them with those services.</p>
<p class="Body_Copy">“Working with the VA can sometimes be a little scary,” Benavides said. “We’re a large agency and sometimes you don’t know which department to go to. It’s hard to navigate the system. I consider myself kind of like a bridge to all the different tools that might help them accomplish their goals. My job is to know what tools are out there and how to connect each individual vet with those tools.”</p>
<p class="Body_Copy">The hub for many of those tools are at the Blind Rehabilitation Unit in Waco, one of 13 such facilities run by the VA throughout the country. The unit in Waco is part of the expansive Doris Miller Department of Veterans Affairs Medical Center.</p>
<p class="Body_Copy">“There in Waco there are five areas of training,” Benavides said. “There are four that make up the basic program and then technology rounds it out. Everybody does the four basic and then folks that are interested in the technology will stick around a little bit longer.”</p>
<p class="Body_Copy">The four main basic areas are: visual skills, living skills, orientation and mobility, and manual skills. The visual skills address the needs of veterans who have lost partial eyesight.</p>
<p class="Body_Copy">“They try to take what remaining vision a veteran has and figure out a way to maximize it either through the use of magnifiers or maybe compensatory techniques using your side vision,” Benavides said.</p>
<p class="Body_Copy">Skills of daily living, he explained, includes learning how to cook again, how to clean, how to manage health matters such as diabetes and other aspects of day to day life.</p>
<p class="Body_Copy">And then …</p>
<p class="Body_Copy">“There’s O and M, orientation and mobility, which is the long white cane that Mr. Lopez has there,” he said.</p>
<p class="Body_Copy">Lopez took out a stick which he expertly unfolded into an impressive cane.</p>
<p class="Body_Copy">“O and M, it’s how to orient yourself in an unfamiliar area and then how to be mobile in that environment,” Benavides said.</p>
<p class="Body_Copy">Manual skills addresses a particular set of challenges.</p>
<p class="Body_Copy">“When you lose your sight you quickly learn that the world with all the doors and cabinet drawers is a cruel place for fingers sometimes,” Benavides said. “You tend to pull your hands in a little. You’re not as sure when doing manual tasks.”</p>
<p class="Body_Copy">Manual skills, therefore, seeks to give veterans some confidence in working with their hands. That’s how Lopez learned to make miniature trees out of copper and decorate them with beads, birds and butterflies.</p>
<figure id="attachment_49642" style="width: 1300px" class="wp-caption aligncenter"><img class="size-full wp-image-49642" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17326729.jpg" alt="" width="1300" height="841" srcset="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17326729.jpg 1300w, https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17326729-300x194.jpg 300w, https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17326729-768x497.jpg 768w, https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17326729-1024x662.jpg 1024w, https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17326729-696x450.jpg 696w" sizes="(max-width: 1300px) 100vw, 1300px" /><figcaption class="wp-caption-text">The Veterans Administration is providing blind or visually impaired veterans with new technological devices to assist them in living an independent life. Vietnam veteran Benito Lopez uses his cane as well as assistance from an AIRA (Artificial Intelligence Remote Assistance) agent who guides him using a camera on his glasses which he connects to using his cell phone and is assisted by someone at a computer who can see what is in front of him. Here he demonstrates how the agent guides him to his mailbox, to throw trash at dumpster and for walk down the street. (Maricela Rodriguez/Valley Morning Star)</figcaption></figure>
<p class="Body_Copy">The figures have become a welcome and familiar sight around the VA clinic in Harlingen, and it all started while taking classes in Waco.</p>
<p class="Body_Copy">“They told me to go in and feel right there on the table in front of you,” he said. “There were some wires, there were six pieces about 12 inches long, and they told me you have to unravel them. Every little piece had 19 little strings, you had to straighten them up.”</p>
<p class="Body_Copy">He first learned to make trunks by twisting the copper wire into shape, followed by the roots. And then, he took off on his own, acquiring materials for the wooden base from Hobby Lobby. And the birds and beads and other decorations, rich in color, were his invention.</p>
<p class="Body_Copy">So how did he get the colors right? Simple, someone on the other end of an AIRA transmission directed him.</p>
<p class="Body_Copy">While AIRA has blessed him with a new creative endeavor, its primary purpose of granting independence has also served him well. With an AIRA agent talking to him, he can step outside his home and wait for a cab. When it arrives, the agent will tell him so. Once he arrives at a store, perhaps Wal-Mart, the agent will direct him through what might have been an impossible task.</p>
<p class="Body_Copy">“They’ll guide you directly to the door,” he said. “If you want some detergent, they’ll log onto the website of the particular store and they’ll take you directly to that item. I want a can of beef stew. What brand? Get me Libby’s brand.”</p>
<p class="Body_Copy">And so it goes for Lopez throughout his days, guides illuminating his life, liberating his movements from the bonds of impairment.</p>
<p class="Body_Copy">For information about resources for veterans with visual impairments, call (956) 291-9000 and ask for the eye clinic.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5e656601cc4d8_rand td_block_template_8"><!--RECOMMENDED--><div style="clear:both;"></div><div class="item-wrap clearfix" style="padding: 45px 8px 0;"><div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.themonitor.com/2020/03/08/agents-independence-va-helps-blind-veterans-see" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div></div><!--END RECOMMENDED--><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.themonitor.com%2F2020%2F03%2F08%2Fagents-independence-va-helps-blind-veterans-see%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Agents+of+independence%3A+VA+helps+blind+veterans+%E2%80%98see%E2%80%99&url=https%3A%2F%2Fwww.themonitor.com%2F2020%2F03%2F08%2Fagents-independence-va-helps-blind-veterans-see%2F&via=monitornews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.themonitor.com/2020/03/08/agents-independence-va-helps-blind-veterans-see/&amp;media=https://www.themonitor.com/wp-content/uploads/sites/60/2020/03/17326738.jpg&description=Agents+of+independence%3A+VA+helps+blind+veterans+%E2%80%98see%E2%80%99">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Agents of independence: VA helps blind veterans ‘see’ %0A%0A https://www.themonitor.com/2020/03/08/agents-independence-va-helps-blind-veterans-see/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.themonitor.com/2020/03/08/agents-independence-va-helps-blind-veterans-see/&title=Agents of independence: VA helps blind veterans ‘see’">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                <div class="author-box-wrap"><a href="https://www.themonitor.com/author/twhitehead/"><img alt="" class="avatar avatar-96 photo avatar-default" height="96" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/63/2019/01/Travis-Whitehead-96x96.jpg" width="96"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.themonitor.com/author/twhitehead/">Travis Whitehead</a></span></div><div class="td-author-description">Travis Whitehead is a Reporter for the Valley Morning Star. He can be reached at twhitehead@valleystar.com or (956) 421-9876.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Travis Whitehead"></span><meta itemprop="datePublished" content="2020-03-08T16:37:06+00:00"><meta itemprop="dateModified" content="2020-03-08T16:39:07+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.themonitor.com/2020/03/08/agents-independence-va-helps-blind-veterans-see/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2018/09/TheMonitor_Trans_1200w-300x62.png"></span><meta itemprop="name" content="The Monitor"></span><meta itemprop="headline " content="Agents of independence: VA helps blind veterans ‘see’"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17326738.jpg"><meta itemprop="width" content="1300"><meta itemprop="height" content="954"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_5e656601d0fff_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_4_5e656601d0fff" ><script>var block_td_uid_4_5e656601d0fff = new tdBlock();
block_td_uid_4_5e656601d0fff.id = "td_uid_4_5e656601d0fff";
block_td_uid_4_5e656601d0fff.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5e656601d0fff_rand","td_column_number":3,"live_filter_cur_post_id":49647,"live_filter_cur_post_author":"526","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e656601d0fff_rand","tdc_css_class_style":"td_uid_4_5e656601d0fff_rand_style"}';
block_td_uid_4_5e656601d0fff.td_column_number = "3";
block_td_uid_4_5e656601d0fff.block_type = "td_block_related_posts";
block_td_uid_4_5e656601d0fff.post_count = "3";
block_td_uid_4_5e656601d0fff.found_posts = "7540";
block_td_uid_4_5e656601d0fff.header_color = "";
block_td_uid_4_5e656601d0fff.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e656601d0fff.max_num_pages = "2514";
tdBlocksArray.push(block_td_uid_4_5e656601d0fff);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5e656601ddff0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5e656601d0fff" href="#">RELATED ARTICLES</a><a id="td_uid_6_5e656601de098" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5e656601d0fff" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e656601d0fff class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.themonitor.com/2020/03/08/harlingen-students-test-launch-science-vessel/" rel="bookmark" class="td-image-wrap" title="Harlingen students test launch science vessel"><img width="218" height="150" class="entry-thumb" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17315314-218x150.jpg" srcset="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17315314-218x150.jpg 218w, https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17315314-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Harlingen students test launch science vessel"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.themonitor.com/2020/03/08/harlingen-students-test-launch-science-vessel/" rel="bookmark" title="Harlingen students test launch science vessel">Harlingen students test launch science vessel</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.themonitor.com/2020/03/08/dps-18-year-old-phone-fatal-escobares-accident/" rel="bookmark" class="td-image-wrap" title="DPS: 18-year-old on phone before fatal Escobares accident"><img width="218" height="150" class="entry-thumb" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/Adalberto-Barron-218x150.jpg" srcset="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/Adalberto-Barron-218x150.jpg 218w, https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/Adalberto-Barron.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="DPS: 18-year-old on phone before fatal Escobares accident"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.themonitor.com/2020/03/08/dps-18-year-old-phone-fatal-escobares-accident/" rel="bookmark" title="DPS: 18-year-old on phone before fatal Escobares accident">DPS: 18-year-old on phone before fatal Escobares accident</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.themonitor.com/2020/03/08/rgc-police-seeks-help-locating-missing-teen/" rel="bookmark" class="td-image-wrap" title="RGC police seeks help locating missing teen"><img width="218" height="150" class="entry-thumb" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/IMG_2077-218x150.jpg" srcset="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/IMG_2077-218x150.jpg 218w, https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/IMG_2077-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="RGC police seeks help locating missing teen"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.themonitor.com/2020/03/08/rgc-police-seeks-help-locating-missing-teen/" rel="bookmark" title="RGC police seeks help locating missing teen">RGC police seeks help locating missing teen</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e656601d0fff" data-td_block_id="td_uid_4_5e656601d0fff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e656601d0fff" data-td_block_id="td_uid_4_5e656601d0fff"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <div class="td-a-rec td-a-rec-id-sidebar  td_uid_7_5e656601e1d06_rand td_block_template_8"><div id="resp_rect" class="td-all-devices" style="max-width:728px;margin-right:auto;margin-left:auto;"><div
				class='dfw-unit'
					data-adunit='TX-ROS-box-pos1'
					data-size-mapping='mapping2'></div></div></div><aside class="td_block_template_8 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="widget_text td_block_template_8 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="tdm_block td_block_wrap tdm_block_button td_uid_8_5bec372908d5d_rand tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5bec372908d5d">
<div class="tds-button td-fix-index"><a href="http://themonitor.tx.newsmemory.com/" class="tds-button1 tdm-btn tdm-btn-lg td_uid_9_5bec37290d16a" style="color:#fff"><span class="tdm-btn-text">Read the E-Edition</span></a></div></div></div></aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-a-rec td-a-rec-id-footer_top  td_uid_8_5e656601e1fbe_rand td_block_template_8"><div id="resp_rect" class="td-all-devices" style="max-width:728px;margin-right:auto;margin-left:auto;"><div
				class='dfw-unit'
					data-adunit='TX-ROS-banner-footer'
					data-size-mapping='mapping3'></div></div></div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.themonitor.com/"><img class="td-retina-data" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2018/10/TheMonitor_Trans_White_1200w-300x62.png" data-retina="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2018/10/TheMonitor_Trans_White_1200w-1024x210.png" alt="The Monitor Logo" title="The Monitor Logo" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>1400 E. Nolana<br />
McAllen, TX 78504<br />
Phone: 956-683-4000<br />
Email: iservices@themonitor.com</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/monitornews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/monitornews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/monitornews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCgxE2uw5piDqZ8-_rhTmXFQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-9827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9827"><a href="https://www.themonitor.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-9828" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9828"><a href="https://www.themonitor.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-9830" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9830"><a href="https://www.themonitor.com/contact-us/">Contact Us</a></li>
<li id="menu-item-13718" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13718"><a href="https://www.themonitor.com/careers/">Careers</a></li>
<li id="menu-item-34274" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34274"><a href="https://www.themonitor.com/readers-choice/">Readers Choice</a></li>
<li id="menu-item-29944" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29944"><a href="https://www.themonitor.com/contest/">Contest</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 The Monitor - Part of the <a href="https://aimmedianetwork.com">AIM Media Network</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.themonitor.com/2020/03/08/harlingen-students-test-launch-science-vessel/" rel="bookmark" class="td-image-wrap" title="Harlingen students test launch science vessel"><img width="324" height="160" class="entry-thumb" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17315314-324x160.jpg" srcset="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17315314-324x160.jpg 324w, https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/60/2020/03/17315314-648x320.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="Harlingen students test launch science vessel"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.themonitor.com/2020/03/08/harlingen-students-test-launch-science-vessel/" rel="bookmark" title="Harlingen students test launch science vessel">Harlingen students test launch science vessel</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-08T16:21:13+00:00" >March 8, 2020</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5e6566020541b
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-sp-logo img {
    max-height:48px;
}
img.td-retina-data.td-retina-version {
    max-height:48px;
}

.td-header-sp-logo {
    margin: 40px 40px 0px 0px;
}
menu-logo img {
    max-height: 48px !important;
}
.td-header-style-12 .td-header-menu-wrap-full {
    background-color: #fff;
}
.td-header-style-12 .td-header-top-menu-full .td-header-top-menu {
    text-transform: none;
}
.td-header-style-12 .td-header-sp-recs {
    margin: 10px auto 10px auto !important;
}

.td_module_mx8 {
    max-height:400px;
}
.td_module_mx8 img {
    max-height:400px;
    object-fit:cover;
}
/*blockquote {
max-width: 600px !important;
text-align: center !important;
margin: 20px !important;
padding: 20px !important;
font-family: Arial,Helvetica Neue,Helvetica,sans-serif !important;
font-size: 20px !important;
color: #428bca !important;
border-left: 4px solid #428bca !important;
border-top-left-radius: 30px !important;
border-bottom-left-radius: 30px !important;
border-right: 4px solid #428bca !important;
border-top-right-radius: 30px !important;
border-bottom-right-radius: 30px !important;
}*/

.nodate .td-module-meta-info {
    display:none;
}
}
</style>

<link rel='stylesheet' id='dfp-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,100]]},{"browser":[769,1],"ad_sizes":[[970,250]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[320,100]]},{"browser":[769,1],"ad_sizes":[[728,90]]}]},"targeting":{"Page":["single"],"Category":["flash-briefing","local-news"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0.1'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["flash-briefing","local-news"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,100]]},{"browser":[769,1],"ad_sizes":[[970,250]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[320,100]]},{"browser":[769,1],"ad_sizes":[[728,90]]}]}				});
			</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58810203-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58810203-1');
</script>

<script type="text/javascript">
  var _sf_async_config = { uid: 20837, domain: 'themonitor.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://d31029zd06w0t6.cloudfront.net/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://d31029zd06w0t6.cloudfront.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e6566020561c">.td-main-page-wrap {
    padding-top: 10px;
}

.td_module_8 {
    padding-bottom: 14px;
    margin-bottom: 4px;
}

.td_module_8 .entry-title {
    margin-bottom: 0px;
}

.td-a-rec-id-content_inlineleft {
    padding: 20px 20px 20px 0px;
}

.td-a-rec-id-custom_ad_3 > div {
    margin-bottom: 10px;
}

.td-a-rec-id-custom_ad_2 > div {
    margin-bottom: 0px;
}

.td-a-rec-id-custom_ad_1 > div {
    margin-bottom: 0px;
}

.sponsored h3:before {
   content: "* Sponsored *\A";
   color: #aaa;
   font-size:.7em;
   white-space: pre-wrap;
   vertical-align: bottom;
   position:relative;
}

.sponsored h3 {
    position:relative;
}

.sponsored{
    padding-top:20px;
    top:-18px;
    padding-bottom:8px;
}

.sponsored .td-module-meta-info {
    display:none;
}

.results-container {
    position: relative;
    padding-bottom: 570%;
    height: 0;
    overflow: hidden;
}

.results-container iframe {
    position: absolute;
    top:0;
    left: 0;
    width: 100%;
    height: 100%;
}
</textarea>
						<div id="td_live_css_uid_1_5e6566020561c" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e6566020561c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"https://d31029zd06w0t6.cloudfront.net/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e6566020561c");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>